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1. General principles 

This quick guide covers general accessibility guidelines as well as information on how to 

make your Word documents more accessible for everyone, but particularly for those 

who have visual impairments and use a screen reader to access information in 

documents. Screen readers read aloud everything on the page and can jump between 

headings and links if the page is correctly formatted. Most web accessibility principles 

can be applied to Word files as well. The following are a few important accessibility 

principles: 

 Choose a simple, easy to read font (e.g. Arial, Times New Roman, Book Antiqua, 

Georgia, Tahoma, Verdana, etc.) 

 Keep formatting consistent throughout; use a limited number of different fonts 

 Ensure that font size is sufficient, usually around 12 points or more  

 Ensure sufficient color contrast between the text and the background 

 Limit the use of font variations such as bold, italics, and ALL CAPITAL LETTERS 

 Don't use the appearance of the font (color, shape, font variation, placement, 

etc.) as the only way to convey meaning 

 Use real text rather than text within graphics 

 Avoid blinking or moving text  

 Avoid red and green colors (which people who are color blind cannot recognize) 
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2. Styles/ Headings 

Microsoft Word Styles are a collection of formatting characteristics including font, size, 

color, paragraph alignment and spacing that can be used to structure your document’s 

text and headings. Using Word’s Styles ensures that your document is consistently 

structured and formatted, allows screen reader users to navigate through the document 

easily, and enables you to create a quick Table of Contents (see next section).  

 

 

To assign a heading level to a section title, highlight the title using your mouse, and then 

click on the appropriate heading from the “Styles” section of the “Home” toolbar. This 

will assign Word’s default settings for this heading level.  

If you want to retain your own formatting, type the heading as you wish it to appear and 

highlight the text using your mouse. Then, right click the appropriate heading level in the 

“Styles” toolbar and select “Update heading to match selection.”  

 

Every time you’d like to use the same heading level, highlight the title’s text using your 

mouse and click on the heading level in the “Styles” toolbar. Your heading will 

automatically be formatted to match the other headings at that level. 

You can also add 1st, 2nd, or 3rd level headings using Ctrl + Alt + 1, 2, or 3 (Cmd + 

Option on a Mac). 
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3. Table of Contents 

Using headings also allows you to easily create a table of contents for your document. 

This is particularly useful for long documents with many sections, such as most syllabi. 

Tables of contents give an overview of the document’s sections and – since page 

numbers are clickable – allow readers to quickly navigate the information. Note that 

when converting your Word document into a PDF file (see Topic 9), the links in the table 

of contents remain clickable as well. 

To make a Table of Contents from your headings, click in your document where you 

want the table to appear. Then click on “References” (in Word 2013 and 2016), or 

“Document Elements” (in older Word versions, or in Word on Macs). Click “Table of 

Contents” and choose the desired appearance of your Table of Contents from the 

options.  

(Word 2013 and 2016) 

(Older Word versions, and Word on Macs) 
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By default, a table of contents has three heading levels. However, you can increase or 

decrease the number of levels that show in the table.  

In Word 2013 and 2016, click on the “References“ tab and select “Table of Contents.” 

Scroll down and select “Custom Table of Contents.” In the pop-up window, enter the 

number of levels you’d like to display. 

 

 

 

 

 

 

 

 

 

 

 

In older Word versions or Word on Macs, click the “Document Elements” tab and 

then “Options.” In the pop-up window, enter the number of levels you’d like to display. 
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Updating a Table of Contents 

If you make changes to the headings in your document after you have already created a 

Table of Contents, you can update the table to reflect those changes (either the whole 

table or page numbers only). To update the Table of Contents, right-click anywhere on 

the table and select “Update Field.” Then select the option you want and click OK.  

 

 

 

 

 

 

 

 

 

4. Images / Charts/ Graphs  

There are a few things to keep in mind when including visuals such as images, charts, 

or graphs in your Word document: 

 Do not overcrowd a page with too many visuals. 

 Be sure your readers can see your image, chart, or graph by formatting it in an 

appropriately large size, and by maintaining contrast with the background. 

 Place a border around images to make them easier to identify. 

 Include Alt Text for all visuals. 
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Placing a Border around Images 

If the image is a similar color to your background, place a border around it to help users 

identify it.  

In Word 2013 and 2016, right click on the image and choose “Format Picture” from the 

dropdown menu. Click the “Fill & Line” icon in the sidebar, select “Line” and then “Solid 

Line.” Choose frame color and width from the list. 

  

In Older Word Versions and Word on Mac, right click on the image and select 

“Format Picture” from the dropdown menu. In the pop-up window, click “Line” and 

choose a frame color from the drop-down menu. Click OK to save. 
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Including Alt Text for Images, Charts, and Graphs 

Alternative text (Alt Text) for images is important to include for anyone accessing your 

document using a screen reader. That said, you do not need to add Alt Text for purely 

decorative images but only for those that include important information. Alt Text will 

remain intact when saving Word documents as HTML or PDF (see Section 9).  

To add Alt Text, right-click the image and select “Format Picture” or “Add Alt Text” from 

the list.  

In Word 2013 and 2016, click on the “Layout and Properties” icon in the sidebar and 

select “Alt Text.” In the description field, include all information you want readers to get 

from the image or table. Only add a title if the description is detailed or very long.  

 

In older Word versions and Word on Macs, click “Alt Text” in the pop-up window. In 

the description field, include all information you want readers to get from the image or 

table. Only add a title if the description is detailed or very long. 

Important: There is no way to add Alt Text to images in Word 2004 or 2008 for Mac. 
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5. Tables  

In order to ensure users can easily access the information in tables, make sure your 

tables are clearly labeled and that cells are formatted as clearly as possible. Avoid 

merging cells whenever possible and avoid including blank cells as they can mislead a 

screen reader. 

It is important to format your table so that the first row will repeat at the top of each 

page. This makes it easier for everyone to read tables longer than one page, and it 

helps someone using a screen reader to understand the layout of your table. 

To mark the first row as the header, right-click anywhere on the first row of the table and 

select “Table Properties.” In the pop-up window that appears, click on the “Row” tab and 

make sure “Repeat as header row at the top of each page” is checked. Click “OK” to 

save. 

 

 

Finally, include Alt Text so that screen reader users can easily understand what 

information is displayed in your table. Unless you have a very complex table, just enter 

a short description of the table contents in the Description box. When you have complex 

content to describe, use the Title box for a brief summary as well. 
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To add Alt Text, right click anywhere in the table and click “Table Properties.” Click on 

the Alt Text tab and enter in a meaningful title (if needed) and description of the 

information displayed in the table. 

 

6. Hyperlinks 

Hyperlinks allow you to link to a website from within your document. The text that you 

use to create a hyperlink should provide your readers with a clear description of where 

they will go once they click on the link. Meaningful titles for your hyperlinks will also 

ensure that screen reader users can more easily understand them. 

Because screen readers will read every letter, avoid using the entire web address as 

your hyperlink text (i.e. do not say: fill out this user survey online 

here:  http://www.surveymonkey.com/SAMPLE/). Instead, include text that describes the 

website to which you are linking (i.e. please fill out the online user survey). 

To add a clickable hyperlink to text in your document, highlight the text with your mouse, 

right click and select “Hyperlink.” In the pop-up window, your link title will be listed in the 

“Text to display” field. Enter (or cut & paste) the link’s web address into the “Address” 

field, and click OK to save. 

  

http://www.surveymonkey.com/SAMPLE/
http://www.surveymonkey.com/SAMPLE/
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7. Lists 

Format any lists or outlines included in your document as “true lists” by using the Bullets 

or Numbering icons on the Home tab. Avoid using manual outlines, or using asterisks or 

hyphens to denote bulleted points. 

 

8. Accessibility Checker 

Word 2011 and later includes an accessibility checker that allows you to check for 

accessibility problems in your document.  

In Word 2011 and 2013, to run the accessibility checker, select the “File” tab, click 

“Info,” then “Check for Issues.” Select “Check Accessibility” from the drop-down list.  
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In Word 2016, click the “Review” tab on top of the page and select “Check 

Accessibility.” 

 

The checker presents accessibility errors (e.g., images with no Alt Text), warnings (e.g., 

unclear link text) and tips (e.g., skipping from a first level heading to a third level 

heading). Selecting an item in the report will highlight the corresponding item in the 

document. Feedback about the importance of each item, as well as tips on how to repair 

it, is included.   

 

9. Converting Word Documents to PDF 

The accessible features of your document, including heading levels, clickable table of 

contents, and Alt Text will be maintained when converting your Word document to PDF. 

To save your Word document as an accessible PDF, click on “File” and then “Save As.” 

Choose the location where you’d like your document to be saved and then click the box 

next to “Save as Type.” Select “PDF” and then click on “Options.”  
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In the pop-up window, make sure that the boxes next to “Create bookmarks using: 

Headings” and “Document Structures tags for accessibility” are checked.  

Word on Mac Warning 

Word documents created using Word for Mac 2013 or earlier cannot be saved as fully 

accessible PDFs as they will not retain any structure tags (headings, lists, table 

headers, etc.) from the original document. 

Solution Options 

1. Save your document as an HTML web page instead of a PDF. HTML web pages 

are more accessible and easier to update/change than a PDF. 

2. Download LibreOffice or Open Office which is a free, open-source office suite 

similar to MS Office which can save accessible PDF files. 

3. Provide both the Word and the PDF file to your readers so those using screen 

readers can choose to read the accessible Word document instead. 

Save an accessible PDF with Office for Mac 2016 
 

1. Select File > Save As (or press Command+Shift+S), type the file name in 

the Save As text box, and then choose where you want the file to be saved. 

2. In the Save As dialog, go to the File Format drop down box. Use the Down 

Arrow to browse through file types, and select PDF. 

3. Select the radio button "Best for electronic distribution and accessibility (uses 

Microsoft online service)." This ensures the PDF is tagged. Select Save. 

Parts of this guide have been adapted from one created by the Office of Disability Services at Suffolk University. 

http://www.suffolk.edu/disability
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